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Chapter 1

Introduction

Using this Manual

This manual introduces you to SAP2000 Version 9. The step-by-step in-
structions guide you through development of your first model. The intent
is to demonstrate the fundamentals and to show how quickly and easily a
model can be created using this program. This tutorial is intended to give
you hands-on experience working with SAP2000, which for most people
is the quickest way to become familiar with the program.

SAP2000 is an extremely versatile and powerful program with many fea-
tures and functions. This manual does not attempt to fully document all
of those capabilities. Rather, we briefly show how to work with the pro-
gram, providing some commentary along the way. To grasp the full
value of SAP2000, you should use this introductory tutorial manual in
conjunction with the other SAP2000 documentation.

We hope that you enjoy using this tutorial, and that you find it beneficial
as a starting point in your exploration of this powerful and comprehen-
sive version of SAP2000.

Using this Manual 1-1
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Overview of the Program

1-

2

SAP2000 is a stand-alone finite-element-based structural program for the
analysis and design of civil structures. It offers an intuitive, yet powerful
user interface with many tools to aid in the quick and accurate construc-
tion of models, along with the sophisticated analytical techniques needed
to do the most complex projects.

SAP2000 is object based, meaning that the models are created with
members that represent the physical reality. A beam with multiple mem-
bers framing into it is created as a single object, just as it exists in the
real world, and the subdividing needed to ensure that connectivity exists
with the other members is handled internally by the program. Results for
analysis and design are reported for the overall object, and not for each
sub-element that makes up the object, providing information that is both
easier to interpret and more consistent with the physical structure.

Using this Tutorial

The example in this tutorial provides a step-by-step description of how to
use SAP2000. We recommend that you actually perform these steps in
SAP2000 while reading this manual.

The SAP2000 program must be installed on your computer before you
can begin the tutorial. It would also be a good idea to peruse the other
SAP2000 documentation prior to starting this tutorial, or at least have
them readily available if needed.

If you are viewing this tutorial manual as a .pdf file, we strongly recom-
mend that you print it out before starting the tutorial. It will not be prac-
tical to use the SAP2000 program while trying to read this manual on
your computer screen.

During the course of this tutorial, we will explore many of the basic fea-
tures of SAP2000. Prepare to spend at least one hour going through this
example, and if at any time you need to stop, save your model so that
you may continue at a later time.

Welcome to SAP2000.

Overview of the Program



Chapter 2

An Introductory Tutorial

Figure 1
The Tutorial
Model

This chapter provides step-by-step instructions for building a basic
SAP2000 model. Each step of the model creation process is identified,
and various model construction techniques are introduced. At the com-
pletion of this chapter, you will have built the model shown in Figure 1.
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Figure 2
The Interface

2-

The Project

The tutorial project is a five panel, sloped truss bridge. The bridge spans
60 feet, and has a width and height of 12 feet each. The supports are roll-
ers at one end, and pins at the other.

The trusses and cross members are to be constructed of 2L4X4’s, while
the deck will be a concrete slab 5 inches thick. The bridge will be ana-
lyzed for static loads only, and the deck will be loaded with a Dead Load
= 10 pounds per square foot (psf) and a Live Load = 100 psf.

The Interface

2

The top menu line contains all of the commands and options available to
SAP2000, including Define, Draw, Select, Assign, Analyze, Display and
Design. These listed menus contain the commands that will be needed
most often when using SAP2000, and many of the most frequently used
commands are accessible as a single click button in the screen regions
surrounding the drawing areas. The availability of a button is indicated
in the main menus by the existence of an icon to the left of the command.
The lower right corner shows the current unit selection. Figure 2 shows
the layout of the interface.
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Step 1 Begin a New Model

In this Step, the basic grid will be defined which will serve as a template
for developing the model. Then a list of double angle sections will be se-
lected for the truss Auto Select list.

A. Click the File menu > New Model command or the New Model but-
ton [ . The form shown in Figure 3 will display. Verify that the de-

fault units are set to Kip-in.

i@ Model Templates x|
Figure 3 = o
Model = Hollj?l l|n|t|a||2at||:|n . n —
Templates * {|nitialize Model from Defaults with Urits IKID. in, F 'I

~ Initialize Maodel fronm an Existing File

Grid Only Sloped Truzs  Portal Frame Perimeter Barrel Shell ol all
Frame
Mathing Wertical Truss Braced 3D Frame Cylinder Flat Slab
Frame
Beam a0 Truss Eccentric Bridge Dome Advanced
Frame [BAG]

B. The Model Template form allows for the quick generation of numer-
ous model types using parametric generation techniques. However,
in this tutorial the model will be started using only the grid genera-
tion. When laying out the grid, it is important that the geometry de-
fined accurately represents the major geometrical aspects of the

Step1 Begin a New Model 2-3
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model, so it is advisable to spend time carefully planning the number
and spacing of the grid lines. Select the Grid Only button, and the
form shown in Figure 4 will display.

New Coord/Grid System

Cartezian | Culindric:al I

Syztem Hame IGLEIEAL
—Mumber of Grid Lines

. direction IH
Y direction |2
£ direction |2

— Grid Spacing

* direction I-_"'2
" direction |1 14
Z direction |1 44

Edit Grid... |
0k, I Carncel |

Figure 4
New Coord/Grid
System form

C. The New Coord/Grid System form is used to specify the grids and
spacing in the X, Y and Z direction. Set the number of grid lines to
11 for the X direction, and to 2 for the Y and Z directions. Type 6 ft
into the X direction spacing edit box and press the Enter key on your
keyboard. Note that the program automatically converts the 6 ft to
72 to be consistent with the default units of inches. Enter 12 ft or
144 for both the Y and Z direction spacing.

2-4 Step 1 Begin a New Model
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Figure 5
The SAP2000
windows

D. Click the OK button to accept the changes, and Figure 5 will appear.

The grids appear in two view windows tiled vertically, a X-Y *“Plan”
View on the left and a 3-D View on the right, as shown above. The
number of view windows may be changed by selecting the Options
menu > Windows command.

Notice that the “Plan” view is active in Figure 5. When the window is ac-
tive, the display title bar is highlighted. Set a view active by clicking
anywhere in the view window.

Note that the Global Axes are displayed as well, and that Z positive is in
the “up” direction. When SAP2000 refers to the direction of gravity, this
is in the negative Z direction, or “down”.

Step1 Begin a New Model 2-5
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Figure 6
The Frame
Properties
form

Define an Auto Select Section List

An auto select section list is simply a list of sections, which for this tuto-
rial will be a set of double angles (2L4X4’s). Auto select section lists are
assigned to frame objects in the same manner as an individual section
property. When an auto select section list is assigned to a frame object,
the program can automatically select the most economical, adequate sec-
tion from the list when designing the member. When performing the ini-
tial analysis, the program will assign the median section from the list for
the analysis properties.

For this particular tutorial, the program will analyze and design from a
set of double angles, which will be chosen from an auto select sections
list created now.

A. Click the Define menu > Frame/Cable Sections command, which
will display the Frame Properties form shown in Figure 6.

Frame Properties

—Properties———— 1~ Choose Property Tepe to Add——

Find this property: |Im|:u:|rt [A+fide Flange j
|&dd |1Awide Flange 7]

W — Click to:

WE0a Add Hew Broperty... |

Wi BT

W2 Add Copy of Property. .. |

Wi <49 .

' OER Modify/Show Property... |

$j| %18182 Delete Property |

w1214 =l

| k. I Cancel |

B. Scroll down the sections listed under Properties to see if the list con-
tains 2L4X4’s, and if it does, skip ahead to Step D. Otherwise, pro-
ceed to Step C.

2-6 Step 1 Begin a New Model
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Figure 7
Import
Double
Angle

C. Click the drop-down box that reads “Import 1/Wide Flange™ in the
Choose Property Type to Add area of the form. Scroll down the list
of import options until you find Import Double Angle — see Figure 7.
Single click on it.

Frame Properties

— Properties — Chooze Property Tupe to Add ——
Find this property: Impart | Aadide Flange j
[wie10 Import [7wids Flange |8

Impart Channel —
W24 Import Tee
B3 — AImpart Angle .
W Eed0 drport Double Angle
WiEe Impart Box/Tube b
WEY Impaort Fipe
W01 2 Import Bectangular =
W43 _
Wi RS M odifuShow Property. . |
ﬁ:: &18182 Delete Property |
w1214 |

o ]

Cancel |

D. Inthe Click to area of the Frame Properties form, click the Add New
Property button, which will open the Section Property File form.

E. Select and open the file named SECTIONS.PRO from the Section
Property File form, as this file contains the properties of the double
angles to be used in the model. The Sections.pro sections list form
shown in Figure 8 appears.

F. Scroll down the list of double angles in the Sections Labels area until
you find the first 2L4X4. Click once on that member to highlight it.

G. Scroll further down the list until you find the last 2L4X4. Hold down
the Shift key on your keyboard and click once on the last
2LAXAX7/16X3/8 — all of the 2L.4X4’s should now be highlighted.

Step1 Begin a New Model 2-7
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H. Click the OK button, and then click the OK button in the Double
Angle Section form to add the angles selected to the list in the Prop-
erties area on the Frame Properties form.

Section Type: |D ouble Angle

— Section Labelz

Figure 8
Sections8.pro
sections

list

| k. I Cancel

I.  Click the drop-down box that reads “Add I/Wide Flange™ in the
Choose Property Type to Add area of the Frame Properties form and
scroll down until you locate Add Auto Select. Single click on it.

J. In the Click To area of the Frame Properties form, click the Add
New Property button, which will open the Auto Selection Sections
form shown in Figure 9.

K. Type TRUSS in the Auto Section Name edit box.

2-8 Step 1 Begin a New Model
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Figure 9
Auto
Selection
Sections
form

Auto Selection Sections

Auto S5ection Hame

|TRUSS

— Chooze Sections

Lizt af Sechons

W13 il
WE1E
W19

WEE.G
WEXS

WiET 2 <- Remove

WEK1E
WER1R
WER20
WEHZE hd

Add -

il

S how

Auta Selectionz

— Starting Section

tedian

Owensante...

Cancel |

L. Scroll down the List of Sections to find the 2L4X4X1/2 double angle, and
click once to highlight it.

M.

Continue down the list until you find the last double angle, 2L4X4X7/16X3/8,
and while holding down the shift key on the keyboard, click once on this sec-
tion. All of the 2L.4X4’s should now be highlighted.

Click the Add button to move the selected list to the Auto Selections edit box
on the right side of the form.

Click the OK button and then click the OK button on the Frame Properties
form to accept your changes and add the TRUSS auto select list to the Prop-
erties edit box.

Step1 Begin a New Model
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Step 2 Add Frame Objects

Figure 10
Properties of
Object box

In this Step, Frame objects with the associated TRUSS sections list are
drawn using the grids and snap-to options, and generated with Edit menu
commands.

Draw Frame Objects

Make sure that the X-Y Plane @ Z=144 view is active (see Stepl1-D for
directions on how to make a view active). This view should be in the left
window. Also check that the Snap to Points and Grid Intersections
command is active. This will assist in accurately positioning the frame
objects. This command is active when its associated button -4 is de-
pressed. Alternatively, use the Draw menu > Snap to > Points and
Grid Intersections command. By default, this command is active.

A. Click the View menu > Set 2D View command
1. Inthe Set 2D View form click on the X-Y plane option.

2. Type 0 into the Z= edit box to display the plan view at the lower
elevation, and click OK.

B. Click the Draw Frame/Cable \ button or use the Draw menu >
Draw Frame/Cable command. If you accessed the Draw
Frame/Cable command via the Draw menu, the Draw Frame/Cable
button will depress verifying your command selection. The Proper-
ties of Object pop-up box for frames will appear as shown in Figure
10.

|
Froperty TRIJSS
toment Releazes Continuous
=1 Plane Offzet Mormal 0.
Drawing Control Type Mone <zpace barx

2-10 Step2 Add Frame Objects
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If the Properties of Object box is covering any part of the model in
either view, drag it out of the way.

C. Click in the Property edit box on the Properties of Object form and
scroll down to TRUSS. Single click on it to assign the auto select list
TRUSS to the members you will draw.

D. To draw the first frame object, left click once in the X-Y Plane view
at the X-Y origin, and then click again at the far right end along the
same horizontal grid line (x=720, y=0). The cursor location is indi-
cated in the lower right-hand corner of the interface. A frame line
should appear in both views (plan and 3D). After clicking to define
the end point of the frame object, a right click will “lift the pen” so
you will no longer be actively drawing, but will leave the Draw
Frame/Cable command active so that you may add additional ele-
ments.

If you have made a mistake while drawing this object, click the Se-
lect Object [ button, to leave the Draw mode and go to the Select
mode. Then click the Edit menu > Undo Frame Add command,
and repeat Items B-D.

E. Repeat Item D, drawing an additional frame object parallel to the
first member from (x=0, y=144) to (x=720, y=144). These members
form the bottom chords of the trusses. Right click to stop drawing.

F. Left click at (x=0, y=0) and then at (x=0, y=144) to draw the first
transverse member.

G. Click on the Select Object [; button, or Press the Esc key on the
keyboard to exit the Draw Frame/Cable command.

Replicating Objects

Make sure that the program is in the Select mode.

A. Select the transverse member spanning between the longitudinal
chords by a left click directly on the member, or left click to the right

of the object, and while holding the left mouse button down, drag the
mouse across the member. See Figure 11 for selection options.

Step 2 Add Frame Objects 2-11
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Figure 11
Graphical
Selection
Options

Figure 12
Replicate
box

2-12
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B. Click the Edit menu > Replicate command to bring up the form

shown in Figure 12.

Replicate

Linear | Radial

— Increments

dx |1 44
dy ID.
dz IU.

I Firrar I

Feplicate Options
Modify/Show Feplicate Options...

7 of ¥ active boxes are selected

[~ Delete Onginal Objects

— Increment D ata

Murmber |5

0K I Cancel I

Step 2 Add Frame Objects
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Figure 13
Assign
Automatic
Frame
Subdivide
form

On the Linear tab, type 144 into the dx edit box.

. Type 5 into the Number edit box.

Click the OK button. Note that transverse members have been gen-
erated at every other grid line.

Left click once on each of the longitudinal chord members to select
them.

. Click on the Assign menu > Frame/Cable > Automatic Frame

Subdivide command to bring up the form in Figure 13. Select the
Auto Subdivide Frame option and check the at Intermediate Joints
and at Intersection with Other Frames check boxes, and click OK.

This subdivision is necessary to ensure connectivity between the
chords and the other members because the chords were drawn as sin-
gle “physical” objects. From an analytical standpoint, the chords will
now be connected to all of the elements framing into them, but for
design and selection they will remain as single objects.

Assign Automatic Frame Subdivide

" NoAuta Subdivizion
' Auto Subdivide Frame

at Intermediate Jointz

RUEY

{ at [ntersection with Other Frames:

[~ Minirum Humber of Segments I—
[T Maximumn Length of Segments I
[~ asimum Subtended Degrees I
[Curved Members]
— Urits
IKip, in, F j | OF. I Cancel |

H. Click the Select All "'h| button or use the Select menu > Select > All

command to select all of the objects currently in the model.

Step 2 Add Frame Objects 2-13
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I. Click the Edit menu > Replicate command to bring up the Replicate
form.

1. Type 72 into the dx edit box, 0 into the dy box, and 144 into the
dz box.

2. Type 1 into the Number edit box.
3. Click OK to accept the changes.

The framing at the bottom plan will be replicated at the top level
with a shift of 72 inches in the X direction.

Trimming Objects
Make sure that the program is in the select mode, and that the X-Y view
is active.

B. Click the View menu > Set 2D View command
3. Inthe Set 2D View form click on the X-Y plane option.

4. Type 144 into the Z= edit box to display the plan view at the up-
per elevation, and click OK.

B. Click the Assign menu > Clear Display of Assigns command to
remove the Frame Subdivide identifiers.

C. Click on both top chords, the next to last transverse member to the
right, and the two point objects at the far right ends of both chords,
as shown in Figure 14. The selected objects should be shown as
dashed lines.

2-14 Step2 Add Frame Objects
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D. Click the Edit menu > Trim/Extend Frames command, which
brings up the Trim/Extend Selected Frames form.

1. Select the Trim Frames option, and click OK.

Selecting the Trim Frames option will trim the two top chords be-
yond the next to last transverse member. To trim a Frame member,
select the member, select a member to be used as the trim location,
and select a point object on the side to be trimmed.

E. Click on the “orphaned” transverse frame member on the far right,
and go to the Edit menu > Delete command, or Press the Delete key
on your keyboard.

F. Make sure that the plan view is active and click the XZ View ==
button.

Your model now appears as shown in Figure 15.

Step 2 Add Frame Objects 2-15
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Figure 15
Model after
frame ob-
jects have
been added
in plan
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. Click the Draw Frame/Cable <| button or use the Draw menu >

Draw Frame/Cable command. The Properties of Object pop-up box
for frames will appear.

. Make sure that the Property item on the Properties of Object form is

set to TRUSS.

To draw the first diagonal, left click once in the X-Z Plane view at
the X-Z origin, and then click again at the nearest end of the top
chord (x=72, z=144). Without clicking on the right mouse button,
add a second diagonal by doing a left click at point (x=144, z=0).

Diagonals for one bay are now drawn.

Right click and then click on the Select Object [; button, or Press
the Esc key on the keyboard to exit the Draw Frame/Cable com-
mand.

. Draw a Selection Box from Right to Left across the two diagonals

just drawn to select both diagonals. See figure 11 for selection op-
tions.

Step 2 Add Frame Objects
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L. Click the Edit > Replicate command to bring up the Replicate form.

1. Type 144 into the dx edit box, O into the dy box, and 0 into the

dz box.

2. Type 4 into the Number edit box.

3. Click OK to accept the changes.

All of the diagonals for one truss have been drawn.
M. Draw a Selection Box from Right to Left across all of the diagonals.
N. Click the Edit > Replicate command to bring up the Replicate form.

1. On the Linear tab, type 0 into the dx edit box, 144 into the dy
box, and 0 into the dz box.

2. Type 1 into the Number edit box.
3. Click OK to accept the changes.

The model now appears as shown in Figure 16.
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Figure 17
Assign Frame
Releases
form

Assigning Member End Releases

Make sure that the program is in the select mode, and that the X-Z view
is active.

A.

B.

Draw a Selection Box from Right to Left across all of the diagonals.

Click on the Assign menu > Frame/Cable > Releases/Partial
Fixity command to bring up the form shown in Figure 17. Check the
Moment 33 (Major) check boxes for both the Start and End Releases.

By releasing the moments in the major direction, the diagonals in the
trusses will behave as pinned elements.

Assign Frame Releases

— Frame Releazes

Releaze Frame Partial Fixity Springs
Start  End Start End
Avial Load H N

Shear Force 2 [Major]

-
Shear Force 3 [Minar] [
Torzion I
boment 22 [Minar] [
boment 33 [Major] v

[T MoReleases o I Cancel

0.

(<ht R N ]

Click OK to accept the changes and return to the select mode.

Click the View menu > Set 2D View command. In the Set 2D View
form click on the X-Z plane option and type 144 into the Y= edit box
to display the second elevation view. Alternatively, use the Move Up

in List ¥ button to toggle to the other elevation.

Draw a Selection Box from Right to Left across all of the diagonals.

2-18 Step2 Add Frame Objects
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F. Click on the Assign menu > Frame/Cable > Releases/Partial
Fixity command to bring up the Assign Frame Releases form and
make sure that the Moment 33 (Major) check boxes for both the Start

and End Releases are checked. Click OK to accept changes.

G. Click the Assign menu > Clear Display of Assigns command to
remove the Frame Releases identifiers.

Save the Model

During development, save the model often. Although typically you will
save it with the same name, on occasion you may want to save it with a
different name to record your work at various stages of development.

A. Click the File menu > Save command, or the Save [ button, to
save your model. Specify the directory in which you want to save
the model and, for this tutorial, specify the file name Truss.

Step 3 Add Area Objects

In this step, a concrete deck is added to the model.

Define the Area Sections

Make sure that the X-Z view is active. Now switch to a “plan” view, and
define the properties for the concrete deck.

A. Click the XY View *® button to display the lowest plan view.

B. Click the Define menu > Area Sections command. The Area Sec-
tions form will appear.

C. Click the Add New Section button in the Click to area of the form.
The Area Section Data form shown in Figure 18 appears.

1. Type DECK into the Section Name edit box.

2. Set the Thickness (both Membrane and Bending) to 5 to indicate
that the concrete deck is 5 inches thick.
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By definition, a Shell object has both Membrane and Bending
behavior.

3. Click the OK button and then click the OK button in the Area

Sections form to accept your changes.

Area Section Data
Section Hame IDEEK

— Matenal
bd aterial M ame IEDNE "I
M aterial Angle IU.

Figure 18 —drea Type
Area Section Data & Shell
form " Plane

{ Axispmmetic Solid [feolid]

— Thickness

tembrane |5
Bending |5

— Tupe
f« Skell { Membrane  Plate
™ Thick Plate
SetMDdifiers...l Display Color .
(1] I Cancel |
Draw the Area Object

Make sure that the X-Y Plane @ Z=0 view is active. Now draw an area
object to represent the deck using the following Action Items.
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Figure 19
Properties of
Object box

Figure 20

Display Options
for Active Win-

dows form

Display Options For Active Window

A. Click the Draw Quad Area button, or go to the Draw menu >

Draw Quad Area command. The Properties of Object pop-up box
for areas will appear as shown in Figure 19.

Make sure that the Property item in this box is set to DECK. Ifitis
not, click once in the edit box opposite the Property item to activate
the drop-down menu and select DECK from the list.

Properties of Object |
Property DECE,
Drawing Contral Type Mone <szpace barx

Check that the Snap to Points and Grid Intersections command is
active. This will assist in accurately drawing the area object.

Click once at point (x=0,y=0). Then moving clockwise around the
model, click once at these object points in this order to draw the out-
line of the deck: (x=0,y=144), (x=720,y=144) and (x=720,y=0).

. Click on the Select Object [z button, or Press the Esc key on the

keyboard to exit the Draw Quad Area command.

To better view the deck addition, click the Set Display Options
button. When the form appears, check the Fill Objects check box
and the Apply to All Windows check box, as shown in Figure 20.

i~ Joint Frames/Cabl rea: Solid Lik. G
I Labeks " Lahels [ Labels ™| Labels ™| Lahels I Shiink Objects
¥ Restraints ™ Sections ™ Sections = Sections = Fiopetties erdadicy
™ Springs [~ Releases [T LocalAres T Localfres I Local Axes 1
™ Local Axes [~ Local Axes [ Mot in Wiew ™| Wk it iew I~ Hotiniew BT
¥ Invisible [~ NotinView [ ShowRef Lines
™ HotinView [~ Show Frestress
i~ View by Colors of
{* Objects = Sections = Materials £~ Calor Printer ™ Wwhite Background, Black Dhjects
" Selected Groups Select Groups.., |
@IUA"@ Cancel
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F. Click OK to accept the changes, and the model now appears as
shown in Figure 21.

¥8 5APZ000 - Truss . =] ]
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Figure 21

Model after the area
object has been drawn

Mesh the Area Object

Make sure that the X-Y Plane @ Z=0 view is still active. The area object
will now be meshed rather than subdivided as done for the frame objects.

A. Draw a Selection Box from Left to Right around each of the bottom
chords to select all of the points on each of these frame objects.

B. Click anywhere on the area object to select the deck. Items currently
selected are indicated in the lower left corner of the interface.
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C. Click the Edit menu > Mesh Areas command to bring up the Mesh
Selected Shells form.

The area object representing the deck was drawn as a single object,
but needs to be re-meshed into additional objects so that there will be
connectivity between the deck and the intermediate points along the
chord elements. Meshing creates new objects — subdividing does not.

D. Click on the Mesh using selected Joints on edges option, and then
click OK.

Step 4 Add Restraints

In this step, supports for the truss bridge are defined. Make sure that the
X-Y Plane @ Z=0 view is still active, and that the program is in the se-
lect mode.

A. Click on the two joints marking the right ends of the two bottom
chords.

B. Click on the Assign menu > Joint > Restraints command to bring
up the Joint Restraints form as shown in Figure 22.

Joint Restrainks

— Restraints in Global Directions

Figure 22 [T Tranglation 1 [~ Rotation abaut 1
Joint : :

Restraints [ Tranglation 2 [ Rotation about 2
form [¥ Translation 2 [ Rotation about 3

— Fast Restraintz

2k, | Cancel |
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Step 5

. Click on the roller @ button to assign restraints in the Translation 3

direction for these two joints. Click OK to accept the changes.

. Click on the two joints marking the left ends of the two bottom

chords. The lower left-hand corner of the interface should indicate
“2 Points selected”.

Click on the Assign menu > Joint > Restraints command to bring
up the Joint Restraints form.

. Click on the pinned [ﬁl button to assign restraints in the Translation

1, 2, & 3 directions for these two joints. Click OK to accept the
changes.

Click the File menu > Save command, or the Save [ button, to
save your model.

Define Load Cases

The loads used in this tutorial consist of dead and live static loads acting
in the gravity direction.

For this example, assume that the dead consists of the self-weight of the
bridge plus an additional 10 pounds per square foot (psf) applied to the
concrete deck. The live load is taken to be 100 psf applied to the deck.

A. Click the Define menu > Load Cases command to bring up the De-

fine Loads form shown in Figure 23. Note there is only a single de-
fault load case defined, which is a dead load case with self-weight
(DEAD).

Note that the self-weight multiplier is set to 1 for the default case.
This indicates that this load case will automatically include 1.0 times
the self-weight of all members.

In SAP2000, both Load Cases and Analysis Cases exist, and they
may be different. However, the program automatically creates a cor-
responding analysis case when a load case is defined, and the analy-
sis cases are available for review at the time the analysis is run.
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— Loads r— Click Ta:
Self Wweight Auto

Load Mame Design Type b ultiplier Lateral Load Add New Load |
DEAD DEAD =1 - ModiyLoad |
ﬂ todify Lateral Load... |
elete Laad |

N

ak. |
Figure 23

Define Loads form

B. Click in the edit box for the Load Name column. Type the name of
the new load, LIVE. Select a Type of load from the pull down menu;
in this case, select LIVE. Make sure that the Self Weight Multiplier is
set to zero. Click the Add New Load button to add the LIVE load to
the load list.

The Define Loads form should now appear as shown in Figure 24.
Click the OK button in that form to accept all of the newly defined
static load cases.

|DEAD |DEAD |‘|

=
&
hd

— Loads — Click To:
Self wieight At : b |
Load Mame  Design Type b uiltiplier Lateral Load |: cddewoad .
|LivE LIVE =|lo Madify Load |

Modify Lateral Load. . |

Delete Load

Q. |
Cahcel |

Figure 24

The Define Loads form after
all load cases have been defined
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Step 6 Assign Gravity Loads

Figure 25

Area Uniform

Loads form

In this Step, the dead and live gravity loads will be applied to the model.
Make sure that the X-Y Plane @ Z=0 view is still active, and that the
program is in the select mode.

A. Draw a Selection Box from Right to Left across the entire deck to se-
lect all of the deck objects. The status bar in the lower left-hand cor-
ner should show “5 Areas Selected”. If you make a mistake in select-
ing, press the Clear Selection gif® button, and try again.

B. Click the Assign menu > Area Loads > Uniform (Shell) command.
This brings up the Area Uniform Loads form. Select DEAD from the
Load Case Name drop-down box as shown in Figure 25.

Area Uniform Loads

L pits
Load Case Name |DEAD =l ﬁ Kip.in F ]
— Unifarm Load Optionz
Load ID— i Add to Existing Loads
Coord System Im * Replace Existing Loads
Direction Im i~ Delete Existing Loads

Cancel |

1. Select Ib-ft from the Units drop-down box.
2. Type 10 in the Load edit box in the Uniform Load area.

Again, remember that the Gravity Direction is in the negative
Global Z direction.

3. Click the OK button to accept the dead load.

C. Draw a Selection Box from Right to Left across the entire deck, or
click Select menu > Get Previous Selection command, or click the
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Get Previous Selection "*ﬁl button. These actions select all of the
deck objects.

D. Click the Assign menu > Area Loads > Uniform (Shell) command.
This brings up the Area Uniform Loads form. Select LIVE from the
Load Case Name drop-down box.

1. Select Ib-ft from the Units drop-down box.
2. Type 100 in the Load edit box in the Uniform Load area.
3. Click the OK button to accept the live load.

E. Click the Assign menu > Clear Display of Assigns command to
clear the display of the assigned loads.

Step 7 Assign Area Stiffness Modifiers

In this Step, the membrane properties of the Area objects are modified to
prohibit the deck from acting as a flange for the bottom chords of the
trusses. Make sure that the X-Y Plane @ Z=0 view is still active, and
that the program is in the select mode.

A. Draw a Selection Box from Right to Left across the entire deck, or
click Select menu > Get Previous Selection command, or click the
Get Previous Selection "*ﬁl button. These actions select all of the
deck objects.

B. Click the Assign menu > Area > Area Stiffness Modifiers com-
mand to bring up the Property/Stiffness Modification Factors form
shown in Figure 26.
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Figure 26
Property/Stiffness
Modification
Factors form

Property /Stiffness Modification Fackors

— Propertys/Stiffneszs Maodifiers for Analysiz

Membrane 17 Modifier
Membrane f22 Modifier
Membrane f12 Modifier
Bending m11 kModifier
Bending m22 Modifier
Bending m12 Modifier
Shear +13 Modifier
Shear w23 Modifier

b azz Modifier

Wwieight kodifier

] I Cancel |

[

1. Type 0 in the Membrane f11 Modifier edit box.
2. Type 0 in the Membrane 22 Modifier edit box.

These actions will prohibit the deck objects from carrying in-
plane axial loads.

3. Click OK to accept these changes.

Click the Assign menu > Clear Display of Assigns command to
clear the display of the stiffness modifiers.

Make the 3-D View active by clicking anywhere in the window, and
click the View menu > Show Grid command. This will shut off the
grid lines in the 3-D View providing a less cluttered image of the
model.

Click the File menu > Save command, or the Save [ button, to
save your model.
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Step 8

Figure 27
Set
Analysis
Cases

to Run
form

Run the Analysis

In this Step, the analysis will be run.

A. Click the Analyze menu > Run Analysis command or the Run

Analysis |y button, to bring up the Set Analysis Cases to Run form
as shown in Figure 27.

-~ Click to
Case Name Type Statug Action

DEAD Linear Static Mot Run Run Bun/D Kot Burn Case I

MODAL Modal Nat Run Run
LIVE Linear Static Mot Run Run Show Case... I
[ielete Besults for Eage: I
Fun/Do Mot Run &l I
Delete All Results I

™ RunMinimized
Shaw Analysiz Caze Tree...
Run Mow | i F, il Cancel I

Note that the program has automatically defined three different
analysis cases: DEAD, MODAL and LIVE based on the load cases
defined previously, as well as the assumption that the program may
need modal properties for some analysis options, even though no dy-
namic functions have been defined.

1. Select MODAL from the Case Name box.

2. Click the Run/Do Not Run Case button to set the action for
MODAL to Do Not Run, as we intend to run only a static analy-
sis.

3. Click the Run Now button.

The program will create the analysis model from your object-based
SAP2000 model, and will soon display an "Analyzing, Please Wait"
window. Data will scroll in this window as the program runs the

Step 8 Run the Analysis 2-29



Introductory Tutorial for SAP2000 Version 9

2-

analysis. This information may be accessed at a later time by going
to the File menu > Show Input/Output Text Files command and
selecting the file with the .LOG extension.

. When the analysis is finished, the message “ANALYSIS COM-

PLETE” will display. Click OK to close the analysis window. The
program automatically displays a deformed shape view of the model,
and the model is locked. The model is locked when the Lock/Unlock
Model button, &, appears depressed. Locking the model prevents
any changes to the model that would invalidate the analysis results.

Step 9 Graphically Review the Analysis Results

30

In this Step, the analysis results will be reviewed using graphical repre-
sentation of the results.

A. Make sure that the X-Y Plane @ Z=0 view is active. Then click on

the XZ View —— button to reset the view to an elevation.

. Click the Show Forces/Stresses > Frames/Cables button, =%, or the

Display menu > Show Forces/Stresses > Frames/Cables command
to bring up the Member Force Diagram for Frames form shown in
Figure 28.

1. Select DEAD from the Case/Combo drop-down box.

2. Select the Axial Force option.

- Caze/Comba
3. Check the Fill Diagram. fase/Combo Name JOEAD =l
4. Click the OK button to generate | """
the axial force diagram shown in (T I 2
Figure 29. [t _
% AHyial Foice £~ Torsion
" Shear 2-2 £ Moment 2-2
" Shear 3-3 = Moment 33
i~ Scaling
R i+ Auta
Flgure 28 " Scale Factar I
Member Force o
Diagram for = (il Saan
™| Showalues on Diagram e
Frames form [~ Show Defarmed Shape LI
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Figure 29
Axial force diagram in
an elevation view

C. Right click on the top chord member in the X-Z view to bring up the
Diagram for Frame Object form shown in Figure 30.

Note that the program displays the force diagrams for the entire top
chord object just as it was drawn, even though the program has
automatically subdivided the frame object into smaller elements for
analysis.

1. Click the Scroll for Values option and you may obtain the values
at any location by moving the mouse over the diagrams with the
left button held down.
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2. Click the Done button to close the form.

Diagrams for Frame Object 10 (ZL4X4XT7/16%3/4)

Case |DEAD =l

End Length Dffzet [Location)
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D. Make sure that the X-Z View is active and then click the Display
menu > Show Deformed Shape command or the Show Deformed
Shape T putton, to bring up the Deformed Shape form shown in
Figure 31.
1. Select LIVE from the | Cee/torte -
Case/Combo Name drop- Case/Combo Hame [.IE.--.[.I
down bOX Multivalued Option:
= Envelope [Ma on Min] »
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Figure 32
Deformed Shape in an elevation view

E. Right click on the middle joint on the top chord object in Figure 32
to display the Joint Displacements results form shown in Figure 33.

&
Figure 33

Joint Displacements Jairt 1D 20

obtained by right- 1 2 3
clicking a joint shown Trans 0.02697  1.539E-06 -0.13156
in the elevation view in Fotn  1.062E-05 0.00000 0.00000
Figure 32

Note that local object axis 3 is in the positive global Z direction.

F. Close the Joint Displacements form.
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Step 10 Design the Steel Frame Objects

In this Step, the steel frame members of the trusses will be designed.
Note that the analysis should be run before completing the following Ac-
tion Items.

A. Click the Options menu > Preferences > Steel Frame Design
command. The Steel Frame Design Preferences form shown in Fig-
ure 34 appears.

Steel Frame Design Preferences for AISC-ASD89

r Item Description
Item The selected design code. ;I
T Do Cod Subsequent design is based on this
esign Lode selected code.
A 2 | Time History Design T —
Figure 34 3| Framing Type AISC-LAFDS3
H 4 | Stress Ratio Linit APl RP2A-LRFD 97
Steel Frame Des'gn 5 | Mar Mumber of &uto lterations EEIE:EFWZDAS-\ySDZUUU
BS5950 2000
Preferences form Bo5550 20
CISC 95
-]
— Explanation of Color Coding for Y alues ——
Blue: Default alue
Black: Mat a Default Value
[ Set ToDefault Values—— [~ Reset Ta Previous Values
Al bems Selented IlemsI Al Items | Selented Ilemsl Red: “alue that has changed during
the current session
Cancel |

1. Click in the Design Code Values edit box to see the available de-
sign codes. Select the AISC-ASD89 code.

2. Review the information contained in the other edit boxes and
then click OK to accept the selections.

B. Click the Design menu > Steel Frame Design > Start De-
sign/Check of Structure command or the Start Steel Design/Check

of Structure L button, to start the steel frame design process. The
program designs the steel members, selecting the optimum member
size from the TRUSS auto select section list assigned to them when
they were drawn.
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When the design is complete, the selected sizes are displayed on the
model. The model appears as shown in Figure 35.
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Figure 35

Model after the initial steel frame design

C. Click the Design menu > Steel Frame Design > Verify Analysis vs
Design Section command. A message similar to the one in Figure 36
appears. Click the No button to close the form.

Figure 36
Analysis VS Design & Analysis and design sections differ For 35 steel frames, Do vou want ko select them?
Section warning

message vor o
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In the initial analysis (Step 8), the program used the median section
by weight from the TRUSS auto select section list. During design
(this Step), the program selected different sections than those that
were used in the analysis. The message in Figure 36 indicates that
the analysis and design sections are different.

The goal is to repeat the analysis and design process until the analy-
sis and design sections are all the same. Note that when the bridge is
reanalyzed, SAP2000 will use the current design sections (i.e., those
selected in Step 10) as new analysis sections for the next analysis
run.

. Right click on one of the truss top chord member in the X-Z view

shown in Figure 35. The Steel Stress Check Information form shown
in Figure 37 appears. Note that the reported analysis and design sec-
tions are different.

The main body of the form lists the design stress ratios obtained at
various stations along the frame object for each design load combi-
nation. Note that the program automatically created code-specific de-
sign load combinations for this steel frame design.

Also note that the program designed the chord as a single physical
member, just as it was drawn as a single object, even though the pro-
gram has automatically subdivided the frame object into smaller
elements for analysis.

Step 10 Design the Steel Frame Objects
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Steel stress Check Information (AISC-ASDS9)

—

|9 mm'u

Frame IO |2L4><4><?H1 Besdid

Design Code I-"-‘*'SE'-"-\SDSE‘ Dezign Section I2'—‘1~5<4><3f"3><3-"IS

COMED STATION /----MOMENT INTERACTION CHECK----- £ #-MiT-5HE---MIN-3HE-/

In Loc RATTO = AXL + B-MAT + B-MIN RATTO RATIO
D3ETLZ 0.00 0.452(C) = 0.4531 + 0.000 + 0.001 0.003 0.000 :I
DETLZ 72,00 0.533(C) = 0.451 + 0.081 + 0.000 0.00o 0.000
D3TLZ 144,00 0.517(C) = 0.431 + 0,065 + 0.000 0.004 0.000 el
: laa.00  0.786(C) = 0.677 + + 0,000 0.00% 0.000  fi

Owenarites |

"Modifw'ﬁhnw Dverwrites—‘ "Display Detailz for Selected ltem——————— "Display Camplete Details—‘

Dretails | T abular Datal

Current Styleshest: Progrann Default

o ]

Cancel |

T able Farmat File |

Figure 37

Steel Stress Check Information form

Figure 38
Steel Stress
Check Infor-
mation AISC-
ASD89 form

Step 10

Click the Details button on the Steel Stress Check Information form.
The Steel Stress Check Information AISC-ASD89 form shown in
Figure 38 appears. Note that you can print this information using the
File menu on the form.

. Steel Stress Check Information AISC-ASDS9 |
File
AISC-ASDBS STEEL| SECTION CHECK Units [Kip.in F =
Gombo = DSTLZ
Units |z Kip. in. F
rame Design Sect: ZLANAKS/BRI/B
X Mid 360.000 Design Type: Beam EEEH||isesa sast)
v mia AT Frame Type : Homent Frame
Mid 144.008 Sect Class : Non-Compact
Length : 576.8008 Major Axis : B.0008 degrees counterclockwise from local 3
< 144.000 RLLF : 1.e000
area 5.710 SHajor : 3.618 rHajor : 1.238 AUHajor: S-ow
IMajor : 8.648 SHinor = 4.29% rHinor : 1.775 AVHinor: 3.6088
IMinor = 17.984 ZMajor : 5.370 E :| 29800.0800
Ixy a_oo0 2Minor : 7.578@ Fy :| 36.000
STRESS CHECK FORCES & MOMENTS
Location M33 M2z uz us T
1u4_ 000 —41.376 —2.785 8.812 —8.143  1.231E-64 -u_an3E-B5
PHMIM DEMAND/CAPACITY RATIO
Gouerning Total P HMHajor HMMinor Ratio Status
Equation Ratio Ratio Ratio Ratio Limit Check
CH1-1) 0.786 - 0.677 + 6.109 =+ 0.800 1.6800 oK
AXIAL FORGE DESIGHN
P £al Fal Ft
Force Stress  Allowable  Allowable
Axial -41.376 7.246 18.699 21.600
MOMENT DESIGN
" b Fb Fe ci cb
Homent Stress  Allowable Allowable Factor Factor Factor Factor
HMajor HMoment —2.785 0.925 21.600 10.897 o.858  1.088  ©.250 1.7560
Minor Moment 68.012 8.08083 21.608 22.682 8.858  1.888  ©8.258
SHEAR DESIGHN
u fu Ful Stress status T
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Figure 39
Analysis vs Design
Section message
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Click the X in the upper right-hand corner of the Steel Stress Check
Information AISC-ASD89 form to close it.

Click the Cancel Button to close the Steel Stress Check Information
form.

To rerun the analysis with the new analysis sections, click the Ana-
lyze menu > Run Analysis command or the Run Analysis | » but-
ton, and then click the Run Now button on the Set Analysis Cases to
Run form.

When the analysis is complete, click the OK button to close the
analysis window. Click the Design menu > Steel Frame Design >
Start Design/Check of Structure command or the Start Steel De-

sign/Check of Structure L button, to start the steel frame design
process.

. When the design is complete, click the Design menu > Steel Frame

Design > Verify Analysis vs Design Section command. A message
similar to the one in Figure 39 appears.

& Analysis and design sections match For all steel Frames.

The message in Figure 39 indicates the number of analysis sections
that differ from the design sections. Click the No button if sections
do not match, or the OK button if they do match, to close the form.

Repeat Action Items E through G until the message received indi-
cates that all analysis and design sections match. This may take nu-
merous iterations depending upon the complexity of the model.

. When the analysis and design sections are the same, click the Design

menu > Steel Frame Design > Verify all Members Passed com-
mand. A form similar to that shown in Figure 40 should appear indi-
cating that all members passed.
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Figure 40
Stress/capacity All steel Frames passed the stress/capacity check.,

check message

Note that members not passing at this stage is an indication of inade-
quate sections in the auto select list. The program would have used
the largest section in the auto select list for both the analysis and de-
sign, so the message stating that members do not pass indicates that
the auto select section list needs modification. In that case, either add
more sections to the auto select sections list or assign larger sections
to the members that did not pass and continue the analysis and de-
sign iteration.

I. Click the File menu > Save command, or the Save [& button, to
save your model.

This introductory tutorial for SAP2000 Version 9 is now complete.
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